PHPに複数の脆弱性

荒浪一城
2007-09-03 18:59:01
  • このエントリーをはてなブックマークに追加
最新特集【一覧】

 31日(デンマーク時間)、SecuniaはPHPに、複数の脆弱性が発見されたと公表した。今回発見された脆弱性は、合計8つにのぼる。

影響を受けるバージョンは、PHP 5.2.x。

影響度は、5段階中3番目の「Moderately critical」に位置づけられている。解決策は、8月30日にリリースされたPHP 5.2.4にアップデートすること。

詳細は、下記のセキュリティーアドバイザリーを参照されたい。

  • http://www.php.net/releases/5.2.4.php
  • http://secweb.se/en/advisories/php-imagecreatetruecolor-integer-overflow/
  • http://secweb.se/en/advisories/php-imagecopyresized-integer-overflow/
  • http://secweb.se/en/advisories/php-mysql-safe-mode-bypass-vulnerability/
  • 新着記事
  • 特集
  • ブログ