「Jetty 6」にXSSの脆弱性

荒浪一城
2007-12-10 18:29:01
  • このエントリーをはてなブックマークに追加

 Secuniaは、オープンソースのアプリケーションサーバ「Jetty」に、クロスサイトスクリプティングとセッションハイジャックの脆弱性が存在すると公表した。Secuniaでは影響度を「Less critical」に位置づけている

 今回報告された脆弱性は3件で、2つがクロスサイトスクリプティング(XSS)、もう1つがセッションハイジャックの可能性がある脆弱性となる。

 影響を受けるバージョンは、Jetty 6.x。解決策は、Jetty 6.1.6へのアップデートすること。

このサイトでは、利用状況の把握や広告配信などのために、Cookieなどを使用してアクセスデータを取得・利用しています。 これ以降ページを遷移した場合、Cookieなどの設定や使用に同意したことになります。
Cookieなどの設定や使用の詳細、オプトアウトについては詳細をご覧ください。
[ 閉じる ]